Skip to main content

平台支持

平台开发环境要求
Android
  • 最低兼容 Android 5.0(SDK API Level 21)
  • 建议使用 Android 8.0 (SDK API Level 26)及以上版本
  • Android Studio 3.5 及以上版本
  • App 要求 Android 5.0 及以上设备
iOS
  • 支持 iOS 9.0 及以上版本的 iPhone 或 iPad
  • Xcode 11.0+
微信小程序
  • 微信 App iOS 最低版本要求:7.0.9
  • 微信 App Android 最低版本要求:7.0.8
  • 小程序基础库最低版本要求:2.10.0
  • 由于小程序开发者工具不支持原生组件(即 <live-pusher><live-player> 标签),需要在真机器上运行体验
  • 个人类型的小程序暂不支持
Web推荐使用桌面端 Chrome56 +